Paradigm

Elevated chat error rates
Resolved·Partial outage

The incident has been resolved: https://status.claude.com/incidents/bbk3s953nzvd

Tue, Oct 28, 2025, 05:35 PM
(1 month ago)
·
Affected components
Updates

Resolved

The incident has been resolved: https://status.claude.com/incidents/bbk3s953nzvd

Tue, Oct 28, 2025, 05:35 PM

Identified

We are experiencing higher error rates due to outages with an upstream provider. A solution will be implemented shortly to mitigate the problem

Tue, Oct 28, 2025, 04:52 PM(42 minutes earlier)
Powered by